Dr. Bunsen 3. tammi, 2013 4.39
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
Näytetään 1-6 / 6 kommentista
< >
Dr. Bunsen 3. tammi, 2013 4.40 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [kehittäjä] 4. tammi, 2013 2.10 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
Viimeisin muokkaaja on dmytryl; 4. tammi, 2013 2.40
A Hungry Hungry Hippo 4. tammi, 2013 16.22 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 5. tammi, 2013 5.30 
Comfirmed, this just worked.
Alex7Kom 8. tammi, 2013 0.45 
The demo still doesn't work.
opTR0n 16. tammi, 2013 8.23 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
Viimeisin muokkaaja on opTR0n; 17. tammi, 2013 3.14
Näytetään 1-6 / 6 kommentista
< >
Sivua kohden: 15 30 50