The Polynomial > Algemene discussies > Details van topic
Dr. Bunsen 3 jan 2013 om 4:39vm
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
1-6 van 6 reacties weergegeven
< >
Dr. Bunsen 3 jan 2013 om 4:40vm 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [ontwikkelaar] 4 jan 2013 om 2:10vm 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
A Hungry Hungry Hippo 4 jan 2013 om 4:22nm 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 5 jan 2013 om 5:30vm 
Comfirmed, this just worked.
Alex7Kom 8 jan 2013 om 12:45vm 
The demo still doesn't work.
opTR0n 16 jan 2013 om 8:23vm 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50