The Polynomial > Obecné diskuze > Detaily tématu
Dr. Bunsen 3. led. 2013 v 4.39 dop.
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
Zobrazeno 16 z 6 komentářů
< >
Dr. Bunsen 3. led. 2013 v 4.40 dop. 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [vývojář] 4. led. 2013 v 2.10 dop. 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
Naposledy upravil dmytryl; 4. led. 2013 v 2.40 dop.
A Hungry Hungry Hippo 4. led. 2013 v 4.22 odp. 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 5. led. 2013 v 5.30 dop. 
Comfirmed, this just worked.
Alex7Kom 8. led. 2013 v 12.45 dop. 
The demo still doesn't work.
opTR0n 16. led. 2013 v 8.23 dop. 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
Naposledy upravil opTR0n; 17. led. 2013 v 3.14 dop.
Zobrazeno 16 z 6 komentářů
< >
Na stránku: 15 30 50

The Polynomial > Obecné diskuze > Detaily tématu
Datum odeslání: 3. led. 2013 v 4.39 dop.
Počet příspěvků: 6