The Polynomial > Общи дискусии > Подробности за темата
Dr. Bunsen 3 януари 2013 в 4:39сут.
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
Показване на 1-6 от 6 коментара
< >
Dr. Bunsen 3 януари 2013 в 4:40сут. 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [разработчик] 4 януари 2013 в 2:10сут. 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
Последно редактиран от dmytryl; 4 януари 2013 в 2:40сут.
A Hungry Hungry Hippo 4 януари 2013 в 4:22след. 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 5 януари 2013 в 5:30сут. 
Comfirmed, this just worked.
Alex7Kom 8 януари 2013 в 12:45сут. 
The demo still doesn't work.
opTR0n 16 януари 2013 в 8:23сут. 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
Последно редактиран от opTR0n; 17 януари 2013 в 3:14сут.
Показване на 1-6 от 6 коментара
< >
На страница: 15 30 50
Дата на публикуване: 3 януари 2013 в 4:39сут.
Публикации: 6