The Polynomial > Discussões gerais > Detalhes do tópico
Dr. Bunsen 3/jan/2013 às 4:39
Linux version
I bought this game, all perfect on windows, I decided I wanted to play this on my linux steam(it showed up) and I get this error message:"Failed to start game(missing executable)".

And the link to the help orso isnt working, weird stuff.
Exibindo comentários 16 de 6
< >
Dr. Bunsen 3/jan/2013 às 4:40 
O it doesn't download anything, it just creates the folder and thinks it is done...... ugh, don't release it if it's not yet there...
dmytryl  [desenvolvedor(a)] 4/jan/2013 às 2:10 
That was a Steam bug with downloading, fixed now (but might take a bit of time to propagate).
Última edição por dmytryl; 4/jan/2013 às 2:40
A Hungry Hungry Hippo 4/jan/2013 às 16:22 
Seems to be working now, just bought installed and played it on Linux.
Dr. Bunsen 5/jan/2013 às 5:30 
Comfirmed, this just worked.
Alex7Kom 8/jan/2013 às 0:45 
The demo still doesn't work.
opTR0n 16/jan/2013 às 8:23 
works great for me!
The only issue is the game still not in linux category. You can't find it with search by platform.
upd. solved! :D
Última edição por opTR0n; 17/jan/2013 às 3:14
Exibindo comentários 16 de 6
< >
Por página: 15 30 50