The Knobgoblin 8. maj 2013 kl. 12:51pm
Joystick not working, At all
My Logitech Wingman Extreme is not responding at all, i can't bind any keys with it, while it works perfectly on other games
Viser 1-2 af 2 kommentarer
< >
orb 8. maj 2013 kl. 9:22pm 
I can't reproduce your issue with Logitech Wingman Extreme Digital 3D joystick, neither in Linux (Gentoo x86_64), nor in Windows (7 x64). The only issue I have is that I need to press the joystick button (trigger), before I will be able to move around or throttle (roll works just fine from the start, but pitch, yaw and throttle).

  • Do you have any other gaming controller that could interfere?
  • Under which operating system are you playing it, and if it's on Windows then did you install Logitech Gaming Software (and if so, which version); is it calibrated?
  • Did you select appropriate fields in Controls -> Bindings Editor -> Game Controller before you moved or clicked with joystick to bind axis or button?
  • Are bindings in the Game Controller column empty, or contain entries like: Axis1, -Axis1, Axis2... Button1, etc.
  • If the Game Controller bindings are filled appropriately, did you try pressing joystick buttons before you have tried to move or throttle with it in game?
The Knobgoblin 9. maj 2013 kl. 7:20am 
I haven't tried pressing the buttons first, thanks. its working now :D
Viser 1-2 af 2 kommentarer
< >
Per side: 15 30 50