The Polynomial > 综合讨论 > 主题详情
1MonthFreeTrial 2013年4月21日下午6:32
Game freezes on menu screen?
I just bought this game about an hour ago, and it was running perfectly at 60 fps. Then I tried to add my own playlist and everything fell apart. Now the game launches, but freezes on the main menu screen within a few seconds of launch. I hjave deleted the new playlist file out of the music folder, but I'm still getting the same problem.
正在显示第 1 - 2 条,共 2 条留言
< >
dmytryl  [开发者] 2013年4月23日上午1:48 
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.
最后由 dmytryl 编辑于; 2013年4月23日上午1:49
1MonthFreeTrial 2013年4月23日下午1:27 
引用自 dmytryl
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.

Hi, I actually fixed the problem myself, by refreshing the list of files in the music player before the menu froze. The game seems to be working fine now, but thanks for the quick reply. I think it may have had something to do with the file paths of the music I was using, but I'm not sure.
最后由 1MonthFreeTrial 编辑于; 2013年4月23日下午1:27
正在显示第 1 - 2 条,共 2 条留言
< >
每页显示数: 15 30 50