The Polynomial > Discussões Gerais > Detalhes do Tópico
1MonthFreeTrial 21 Abr, 2013 às 18:32
Game freezes on menu screen?
I just bought this game about an hour ago, and it was running perfectly at 60 fps. Then I tried to add my own playlist and everything fell apart. Now the game launches, but freezes on the main menu screen within a few seconds of launch. I hjave deleted the new playlist file out of the music folder, but I'm still getting the same problem.
A mostrar 1-2 de 2 comentários
< >
dmytryl  [autor] 23 Abr, 2013 às 1:48 
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.
Última alteração por dmytryl; 23 Abr, 2013 às 1:49
1MonthFreeTrial 23 Abr, 2013 às 13:27 
Originalmente postado por dmytryl:
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.

Hi, I actually fixed the problem myself, by refreshing the list of files in the music player before the menu froze. The game seems to be working fine now, but thanks for the quick reply. I think it may have had something to do with the file paths of the music I was using, but I'm not sure.
Última alteração por 1MonthFreeTrial; 23 Abr, 2013 às 13:27
A mostrar 1-2 de 2 comentários
< >
Por página: 15 30 50