The Polynomial > Γενικές συζητήσεις > Λεπτομέρειες θέματος
1MonthFreeTrial 21 Απρ, 2013 @ 6:32μμ
Game freezes on menu screen?
I just bought this game about an hour ago, and it was running perfectly at 60 fps. Then I tried to add my own playlist and everything fell apart. Now the game launches, but freezes on the main menu screen within a few seconds of launch. I hjave deleted the new playlist file out of the music folder, but I'm still getting the same problem.
Εμφάνιση 1-2 από 2 σχόλια
< >
dmytryl  [δημιουργός] 23 Απρ, 2013 @ 1:48πμ 
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.
Τελευταία επεξεργασία από dmytryl; 23 Απρ, 2013 @ 1:49πμ
1MonthFreeTrial 23 Απρ, 2013 @ 1:27μμ 
Αναρτήθηκε αρχικά από dmytryl:
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.

Hi, I actually fixed the problem myself, by refreshing the list of files in the music player before the menu froze. The game seems to be working fine now, but thanks for the quick reply. I think it may have had something to do with the file paths of the music I was using, but I'm not sure.
Τελευταία επεξεργασία από 1MonthFreeTrial; 23 Απρ, 2013 @ 1:27μμ
Εμφάνιση 1-2 από 2 σχόλια
< >
Ανά σελίδα: 15 30 50