1MonthFreeTrial Apr 21, 2013 @ 6:32pm
Game freezes on menu screen?
I just bought this game about an hour ago, and it was running perfectly at 60 fps. Then I tried to add my own playlist and everything fell apart. Now the game launches, but freezes on the main menu screen within a few seconds of launch. I hjave deleted the new playlist file out of the music folder, but I'm still getting the same problem.
Showing 1-2 of 2 comments
< >
dmytryl  [developer] Apr 23, 2013 @ 1:48am 
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.
Last edited by dmytryl; Apr 23, 2013 @ 1:49am
1MonthFreeTrial Apr 23, 2013 @ 1:27pm 
Originally posted by dmytryl:
Hmm, that is quite weird... What operating system do you use? You can try deleting the game's configuration file - search for config.101.txt . On Windows, it is usually in c:/users/[your home folder]/Application Data/Polynomial/config.101.txt . Then delete it. I should add a launch option that wipes the config file, but i'm currently in the process of updating my build system.

Hi, I actually fixed the problem myself, by refreshing the list of files in the music player before the menu froze. The game seems to be working fine now, but thanks for the quick reply. I think it may have had something to do with the file paths of the music I was using, but I'm not sure.
Last edited by 1MonthFreeTrial; Apr 23, 2013 @ 1:27pm
Showing 1-2 of 2 comments
< >
Per page: 15 30 50