The Polynomial > Általános témák > Téma részletei
Dr. Bunsen 2013. ápr. 19. @ de. 8:38
is this shovelware?
Because ever since I bought the game once in a while it just goes crazy(no controls, a universe the size of an atom etc) and there is nothing done to fix this.
Even reinstalling the game doesn't work. So I guess the creator just wanted quick money?
Kinda a big rep crusher for indie games.
115/17 megjegyzés mutatása
< >
dmytryl  [Fejlesztő] 2013. ápr. 23. @ de. 1:04 
A very huge number of updates was made since launch (adding extra features and so on), as people may recall (you may want to visit the older forum). It is difficult to fix a rarely triggered bug when there is insufficient information to reproduce it.
Legutóbb szerkesztette: dmytryl; 2013. ápr. 23. @ de. 1:06
Dr. Bunsen 2013. ápr. 25. @ de. 5:33 
implying it is a rarely triggered bug, I can't even play the game....
dmytryl  [Fejlesztő] 2013. ápr. 26. @ du. 11:56 
Which doesn't happen to much anyone else, so yes, in general, rarely triggered. If you want the bug fixed, you need to post the operating system, log file, etc. as detailed in the bug reporting thread here . As of now, I do not even know if you have windows, os x, or linux , let alone finer details such as the graphics card and the like.
Legutóbb szerkesztette: dmytryl; 2013. ápr. 26. @ du. 11:57
Dr. Bunsen 2013. ápr. 27. @ de. 11:50 
I know 3 people with the game, all have the same problem, but it's indeed probably not a common bug.
Happens on my Windows, not sure if it happens on my linux system.
dmytryl  [Fejlesztő] 2013. ápr. 27. @ du. 9:13 
Dr. Bunsen eredeti hozzászólása:
I know 3 people with the game, all have the same problem, but it's indeed probably not a common bug.
Happens on my Windows, not sure if it happens on my linux system.
Well, I have a lot of users who don't seem to have this problem... things like that tend to be very specific to some hardware which you have and which I still don't know anything about. Send me the log.txt .

I released a few unimportant changes as beta today, maybe something I did somehow fixes something about it. Right click on the game in Library list, choose "properties", click on "Betas" tab, choose "betabeta" branch. You can also try old_version branch, maybe the bug was introduced recently due to a fix to something else.
Legutóbb szerkesztette: dmytryl; 2013. ápr. 27. @ du. 9:14
Dr. Bunsen 2013. máj. 3. @ de. 8:54 
I have had this problem since I bought this game and that was?! ago(kinda long)
Here is the log.txt http://pastebin.com/8xiH8HEC
and here are some specs:
OS: Windows 7 Ultimate 64 bit (sp won't install)
Core: Intel i7 2600K
Graphic: GTX 560 Ti
Motherboard: ASUSTek P8Z68-V
dmytryl  [Fejlesztő] 2013. máj. 6. @ du. 12:58 
Dr. Bunsen eredeti hozzászólása:
I have had this problem since I bought this game and that was?! ago(kinda long)
Here is the log.txt http://pastebin.com/8xiH8HEC
and here are some specs:
OS: Windows 7 Ultimate 64 bit (sp won't install)
Core: Intel i7 2600K
Graphic: GTX 560 Ti
Motherboard: ASUSTek P8Z68-V
In the log file you just clicked "exit" button... did it work better with the beta?
Dr. Bunsen 2013. máj. 7. @ de. 10:21 
dmytryl eredeti hozzászólása:
In the log file you just clicked "exit" button... did it work better with the beta?

hmmm?
Ofcourse I exit a game if it's not working....
And I will try the beta
[Ray Sipe] SP 2013. máj. 23. @ du. 7:47 
not shovelware at all! but for many people it's more software than game, really cool interactive music visualizer.
Dr. Bunsen 2013. máj. 24. @ de. 8:29 
SP eredeti hozzászólása:
not shovelware at all! but for many people it's more software than game, really cool interactive music visualizer.

It would be cool if it worked properly.....
dmytryl  [Fejlesztő] 2013. máj. 25. @ de. 6:54 
Dr. Bunsen eredeti hozzászólása:
dmytryl eredeti hozzászólása:
In the log file you just clicked "exit" button... did it work better with the beta?

hmmm?
Ofcourse I exit a game if it's not working....
And I will try the beta
Well you didn't tell the esc key to bring menu up etc still worked. I'm left to 100% guess what is happening. If you assume that I see the same bug, that is not so, I do not see the same bug, I know very little beyond what you tell me. If it's not an outright crash, make a video or describe it more clearly.

Maybe you just don't like relativistic visualizer (chosen as "animator" setting in menu), did you try changing that? Or resetting some settings to defaults?
Legutóbb szerkesztette: dmytryl; 2013. máj. 25. @ de. 6:58
Dr. Bunsen 2013. máj. 26. @ de. 4:09 
dmytryl eredeti hozzászólása:
Dr. Bunsen eredeti hozzászólása:

hmmm?
Ofcourse I exit a game if it's not working....
And I will try the beta
Well you didn't tell the esc key to bring menu up etc still worked. I'm left to 100% guess what is happening. If you assume that I see the same bug, that is not so, I do not see the same bug, I know very little beyond what you tell me. If it's not an outright crash, make a video or describe it more clearly.

Maybe you just don't like relativistic visualizer (chosen as "animator" setting in menu), did you try changing that? Or resetting some settings to defaults?

Well, the controls will stop working somehow(and resetting settings doesn't work, I need to relaunch it).
And the next part is really weird. When I jump through a blackhole(or wormhole) the game will create a new universe, am I right? Well this universe looks very small, and is about 1 pixel deep.... And resetting settings, or even completely removing the game + folders doesn't fix this. I will make a movie about this later.
dmytryl  [Fejlesztő] 2013. máj. 29. @ de. 9:00 
Dr. Bunsen eredeti hozzászólása:
dmytryl eredeti hozzászólása:
Well you didn't tell the esc key to bring menu up etc still worked. I'm left to 100% guess what is happening. If you assume that I see the same bug, that is not so, I do not see the same bug, I know very little beyond what you tell me. If it's not an outright crash, make a video or describe it more clearly.

Maybe you just don't like relativistic visualizer (chosen as "animator" setting in menu), did you try changing that? Or resetting some settings to defaults?

Well, the controls will stop working somehow(and resetting settings doesn't work, I need to relaunch it).
And the next part is really weird. When I jump through a blackhole(or wormhole) the game will create a new universe, am I right? Well this universe looks very small, and is about 1 pixel deep.... And resetting settings, or even completely removing the game + folders doesn't fix this. I will make a movie about this later.

Sounds like one of the animators or arenas doesn't work right on your system. It should get fixed by pressing "reset to defaults" on the game menu. You can avoid the rainbowy mesh wormholes for now. There's also a semi bug where the wormhole can take you to the experimental relativistic visualizer (which draws the world as if you were moving close to the speed of light), which it probably shouldn't have because relativistic visualizer is very experimental and rather gimmicky feature (I had a job where I needed to visualize relativity for a TV commercial and I added the code to Polynomial, sometime around 2012 or so - if anything this issue is an unfortunate result of it not being shovelware, but rather me adding a not very well tested feature after release).
insomniac_lemon 2013. júl. 13. @ du. 6:57 
The game doesn't seem to work at all for me on Linux (Ubuntu 12.04 LTS, using GNOME). When I try to start the game, a dialogue pops up with no explanation and gives me three choices:

Play The Polynomial

Temporary solution: Download game via wget.

Use default settings

What? Those 3 choices don't even belong together! I have tried all 3, but nothing happens. Any help? I just downloaded it and it already doesn't work. (unless I'm missing something crucial here?)

EDIT: Actually, I forgot that I didn't try the Wget option yet. Trying it now, but I seem to have a very poor connection to the server (giving me around 5 KB/s, Steam can give me 100-300 KB/s) and I'm not sure why it's not officially fixed on Steam if it's an executable issue. How is the Wget solution temporary? I don't have to download every play/boot do I? >_>

This sucks though, it's bogging down my (terrible) internet, and no way to pause it or download resumption like on Steam. And the download isn't letting me post this edit. ETA 4 hours...

Sometimes it gives me a stable connection around 50 KB/s, but other times it decays back down. Sometimes I lose connection.

EDIT2: Took 2 hours, didn't seem to do anything....
Legutóbb szerkesztette: insomniac_lemon; 2013. júl. 13. @ du. 9:10
dmytryl  [Fejlesztő] 2013. júl. 14. @ de. 12:10 
Those options are in one place because that's the only place Steam lets me put options, the wget option is here because steam for linux servers at one point didn't actually work (and I'm removing this one). Did you try running it from terminal and checking the output? There may be some sort of incompatibility with your system versions of C++ runtime libraries or the like (shouldn't be as it is LTS but you never know).
Legutóbb szerkesztette: dmytryl; 2013. júl. 14. @ de. 12:10
115/17 megjegyzés mutatása
< >
Laponként: 15 30 50