GZ Fenix Nov 22, 2012 @ 2:45pm
Problems with the audio
Hello everyone, my problem is that i just cant hear the sound of the game if im using a headset.

I tried more than one and i ever experience the same problem, i can hear the sound in my laptop speakers but never in the headseat, earbuds, or similar. Tried to disable the laptop speakers in the windows control panel ,but then, ive just no kind of sound.

Searched in the game config something about audio chanels or audio devices but i didnt found anything .

¿Someone with the same problem? or better... ¿someone knows any solution to play with headset?, tried some different games but the issue in my case its only with DD.

Thx.
Last edited by GZ Fenix; Nov 22, 2012 @ 2:48pm
Showing 1-5 of 5 comments
< >
Sir Cheddington Nov 22, 2012 @ 3:21pm 
i sometimesget this but with voice comms through steam normally because my device is not assigned as the default device. have you tried assigning your headphones as the default device?

make sure dungeon defenders isn't running first then plug in your headphones.

assuming your useing windows 7, right click the volume button on your system tray, select playback devices choose your headphones and right click them and set them to be the default device, and deafault communication if it has a microphone you want to use.

then launch dungeon defenders.
GZ Fenix Nov 22, 2012 @ 3:58pm 
First of all, thx for answering, 90% of time i play with earbuds or headset so yes ,they were designed as default ones. I tried to disable my default laptop speakers to try to force the game sound go through the other ones but it did not work.

I know it is not a critical problem ,but its still so annoying for me, i bought the game few hours ago so i didnt change anything just bought it, installed and since the first time i started the game, the problem was (and is) here.
BOT Drake Mar 27, 2013 @ 4:31pm 
4 months after, and I have the same problem, someone knows how to solve it?
I already tried these steps and nothing.
BOT Drake Mar 29, 2013 @ 10:24am 
Finally I solved my problem.
In my case, the problem was the IDT codec for audio.
So I run msconfig, and disable the IDT initialization, than rebooted, and now my DD has sound on headphones *-*
AWFordJr Mar 29, 2013 @ 11:09am 
It could be your audio port on your computer/laptop. If you have tried more then one & no luck I would think its a good possability its your audio our port that is the problem. Try buying yourself a usb headset & see if that makes any difference.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Nov 22, 2012 @ 2:45pm
Posts: 5