Peach Wasp Jun 26, 2013 @ 9:05pm
cant make multiplayer game
i try to create a game in dungeon defenders i try making public game and private game but it just says failed to create game please help
Last edited by Peach Wasp; Jun 26, 2013 @ 10:50pm
Showing 1-11 of 11 comments
< >
[SSA]Chris Redfield Jun 27, 2013 @ 6:26am 
you try to validate the game cache, it corrects the bug sometimes.
Peach Wasp Jun 27, 2013 @ 8:38am 
i already validate the game cache but it still dosent let me make a game
Peach Wasp Jun 27, 2013 @ 12:29pm 
there is a screenshot of it please go to my profile and see the screenshot of the problem
wiglerookersx Jun 27, 2013 @ 1:44pm 
In case you haven't solved the problem, you can edit the launch options. Go to library, right click on DD in the games list < properties < change launch options < then add "-tcp" without quotes in the box. It fixed it for me when I had this issue.
Peach Wasp Jun 27, 2013 @ 2:25pm 
still dident work :/
Wilted Rose Jun 27, 2013 @ 4:38pm 
try uninstalling and reinstalling the game itself, if that doesn't work just do a local game. It doesn't let online people on and it's private.
Peach Wasp Jun 27, 2013 @ 4:44pm 
Already tried uninstalling it and reinstalling dident work either :(
Putan Jun 28, 2013 @ 9:53am 
Is trable of TrendyNet
Lounger, The Creator Jun 29, 2013 @ 7:05pm 
A friend of mine also has this problem.
There is a possibility that the game uses UPnP[en.wikipedia.org] to open router ports.
It could be that it's unable to do so.
Peach Wasp Jun 29, 2013 @ 7:31pm 
any way to fix that?
Lounger, The Creator Jun 30, 2013 @ 11:00am 
Like I said, it's a possibility, maybe the game doesn't use it at all.
Anyway, you could try to enable UPnP on your router.
If it doesn't have UPnP, you have another three possibilities:
  • Port forwarding
  • Port triggering
  • New router (that's a bit extreme)
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 26, 2013 @ 9:05pm
Posts: 11