Dick Kick'em Feb 16, 2013 @ 10:29am
DunDef.exe has stopped responding
I have been having problems with my laptop with Dungeon Defenders crashing.
Every time I try to join a server, even my brother's private server, it loads and then says the message "DunDef.exe has stopped responding"
I have tried adding -tcp into the launch options and verifying the game cache a few times but to no avail.
The laptop does exceed the minimum requirements for dungeon defenders and runs fine on low graphics.
Please respond as soon as possible, I'd love to get back to playing DD on my laptop.
Showing 1-7 of 7 comments
< >
VampyreBe Feb 17, 2013 @ 11:38am 
Same here bud... I was playing on my old computer (Mac) without any problem. Now, with a high end PC, the game doesn't even start at all. Even worse, it doesn't write a config file, doesn't save any crash log nor do any dump. So, what could I say ?

I have Dungeon Defender config program coming up on my screen. I set my properties (tried them all), and launch the game. I keep with Dungeon Defender on my screen. Whenever I click on the icon, it tells me the DunDefGame.exe stopped working.

I searched their forum, and used anything I could possibly try (reinstall the game, verify cache, emptying some folders, verifying cache again, changed resolution, languages, graphics options, and downloaded their zip file, nope, nothing works for me.
Win 7 64 bits, GTX 660 TI, 8Gigs of ram...
Dick Kick'em Feb 17, 2013 @ 11:39am 
Well, let's just wait a few until someone comes along and helps :P
If no one comes, it's best to just email Trendy I guess.
VampyreBe Feb 17, 2013 @ 11:47am 
Yup, will do that tomorrow or something. I found a post on their forum datin back one year ago with that very same bug... Still unsolved... I'll mail them when I have a little bit of time... And I can't even join any crash dump of any sort, it's not there... It seems the game doesn't even start... :/ Only a nice splash screen and that's it... :/
VampyreBe Feb 17, 2013 @ 10:06pm 
Weirdly enough, the game works now... I didn't changed anything... And it all works fine... Misteries of bit world... :/
Dick Kick'em Feb 18, 2013 @ 10:28am 
Are you serious?
Dick Kick'em Feb 18, 2013 @ 10:29am 
You sure you didn't do anything to the game?
VampyreBe Feb 19, 2013 @ 7:48am 
Yeap I'm very serious... Didn't changed a single thing... And all is working fine now... Truly strange. Maybe was it a shared lib that another game installed ? I have no idea at all !
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 16, 2013 @ 10:29am
Posts: 7