WreckingSanta Feb 3, 2013 @ 4:12am
Dungeon defenders net framework 3.5 fix
Helle yesterday i bought me dungeon defenders after the download i want to start it then it open an het framework 3.5 after the setup the setup say me error help me pls ive windows xp
Date Posted: Feb 3, 2013 @ 4:12am
Posts: 0