Mr. Fibble Dec 31, 2012 @ 9:28am
Eternia shards missing
I recently added the eternia shards (and other) dlc onto my account to top up what I already had using a code from the humble bundle.

The library lists the various dlc's as either steam or retail which makes sense but once in game if I go to the eternia shards section for parts 1-3 instead of go I've only given the option to get them which opens the steam store page. Other dlc like teh summoner is there and working just fine the issue just comes along with the eternia stuff.

Anyone else had this issue and if so how did you get them to register or play?


Editting in what I found to be a solution to this.

Backup the game, delete local content and restore from the backup. I suppose if you've a decent connection then just redownloading would do the same but the backup sorted it for me.
Last edited by Mr. Fibble; Jan 3, 2013 @ 7:00am
Showing 1-8 of 8 comments
< >
SCE_Genesis985 Dec 31, 2012 @ 8:18pm 
Most would recommend that you do a file verification. Ive never had this issue so i dont know if it works or not
Mr. Fibble Jan 1, 2013 @ 4:16am 
Verify showed 3 files to be sorted which got me optimistic but ingame they're still down as get rather than go

Thanks for the suggestion though, I've only had to verify maybe a couple of games in the past 5 years so can never remember to try that.
Sir Cheddington Jan 1, 2013 @ 4:51am 
hmm, i can only suggest restarting steam/computer
if that doesn't work try:

first closing steam down completly
then go to:
local disk\Program Files\Steam

and rename the ClientRegistry.blob
start up steam and it will redownload it
not sure if this will help at all, but it's worth a shot i guess
Mr. Fibble Jan 1, 2013 @ 9:44am 
Good suggestion but sorry to say no joy from that either.
Sir Cheddington Jan 1, 2013 @ 9:51am 
i would send a steam ticket in if you still have no solution, or talk with humble bundle
Mr. Fibble Jan 3, 2013 @ 6:58am 
Sent tickets to steam humble and trendy. For some reason the trendy forums arent accessible for me through firefox, ie or even ipad.

Humble havent' come across the issue and the other 2 have yet to respond.

However...

I installed the game via a backup onto my laptop and everything was there so the problem was solved by deleting local content and restoring the backup.

I was thinking that a reinstall would need a download to work which is why I'd been putting that off, the assumption was that if my game was broken then so would the backup.
Sir Cheddington Jan 3, 2013 @ 12:17pm 
great work, glad it is working ^_^
[TrendyEnt] iamisom  [developer] Jan 7, 2013 @ 12:15pm 
Glad to hear everything worked out for you!
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Dec 31, 2012 @ 9:28am
Posts: 8