Shadowdite Dec 28, 2012 @ 6:56pm
Launch Problems
Whenever I start the game, it blacks out after the opening flash scene. The only way out is ctrl+alt+del, and when shutting down the application through task manager it then reads that it has stopped working. I cannot get this game to work. I see that alot of other people have the same problem, excpet on mac, whereas I run it on pc. My drivers are updated, I've redownloaded, verified the game cache, and it still won't work. I run it on low graphics, and have the neccessary specs.
Showing 1-4 of 4 comments
< >
Sir Cheddington Dec 28, 2012 @ 7:20pm 
have you tried flipping to gamespy see if it works and swap it back?
checked that your system locale is set to english
try running non full screen
disable the audio
turn on multi core thread rendering

these are the only few things i can think of atm sorry.
Shadowdite Dec 28, 2012 @ 7:53pm 
I've tried all of your suggestions, sadly, none of them seem to be the problem.
LordRahl Dec 28, 2012 @ 9:16pm 
I would suggest posting a thread here[forums.trendyent.com]
Shadowdite Dec 28, 2012 @ 9:39pm 
I have now posted a thread there.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 28, 2012 @ 6:56pm
Posts: 4