Big*Mamka*CZ* Mar 30, 2013 @ 10:19am
I cant host game and private match...Pls help
Hi guys can you help me? why i cant host game and privvate macth? i click on host game.. loading...and say: failed to create a game..PLS i need help.... i really want to see my tavern... pls help. :(
Showing 1-15 of 19 comments
< >
OstrichGuy Mar 30, 2013 @ 10:21am 
Try to wait a bit. It sometimes happens to me. If the wait is more than 5 minutes, I don't know how to fix it then.
Big*Mamka*CZ* Mar 30, 2013 @ 10:54am 
i play DD 9 hours everytime do it...
Sir Cheddington Mar 30, 2013 @ 11:15am 
try adding -tcp to the launch options of dungeon defenders
Big*Mamka*CZ* Mar 30, 2013 @ 12:05pm 
what is tpc? :(
Big*Mamka*CZ* Mar 30, 2013 @ 12:06pm 
pls send me how i do it...
Sir Cheddington Mar 30, 2013 @ 12:54pm 
go to steam library and select dungeon defenders
right click and select properties
then click on launch options
type in: -tcp
press ok
and try starting up a game on dungeon defenders
Big*Mamka*CZ* Mar 30, 2013 @ 3:08pm 
woow thx now work it.. i really thanks you :)))
Bunnyblaster Feb 20 @ 11:39am 
what does the -tcp option do?
Admiral_Meow Feb 20 @ 8:19pm 
it skips the inital startup window that has the options for the game. Another fix is to uninstall hamachi
Bunnyblaster Feb 21 @ 5:06am 
I don't have hamachi installed
{WD}chrisb591 Feb 21 @ 5:51am 
i got the same problem but maybe -tcp helps
[TRENDYENT] LauraWantsaCow Feb 21 @ 8:12am 
It forces your network connections in the game to use TCP only.
(:SvEnSsOn:) Mar 1 @ 1:12pm 
it dosent work for me even after i tried that tcp thing
ScamTheGreat Jul 30 @ 7:33am 
It hasnt been working for me for about 30 minutes. Ive tried restarting my PC, uninstalling Hamachi, and yes, even the tcp thing. Anyone know a fix? :c
Prince Of Whales Jul 31 @ 5:28pm 
Did you do tpc or -tpc?
Showing 1-15 of 19 comments
< >
Per page: 15 30 50