Elmo Mar 26, 2013 @ 8:22pm
!Error. Prerequisites did not install Correctly"
I get this everytime i try to install my game. help needed
Showing 1-3 of 3 comments
< >
AidannIL Mar 26, 2013 @ 9:17pm 
I get that also. just wondering if you have windows 8 or 7?
Incendary Mar 27, 2013 @ 4:55am 
same here just bought the 4 pack
i believe this is a window 8 error... my first windows 8 problem since launch
Incendary Mar 27, 2013 @ 5:08am 
Sir Cheddington Dec 20, 2012 @ 1:07pm
as far as i know dungeon defenders has not been verified to run perfectly on the new windows operating system.

it may work and then again it may not.

try running it as a admin, or changing the compatability to windows 7 if you have these options, sorry i dont use windows 8 so i am unfamiliar with it.

your best bet is to ask in the DD forums:
http://forums.trendyent.com/forumdisplay.php?21-PC-Mac-Tech-Support-amp-Bug-Reports

though i doubt they will be able to help you as of yet

are you having trouble installing the actual game?

as for vcredist x86 you can google it to find out more about it, have you tried manually installing this?


i think the easiest solution though is to go back to your mac and play until they make DD compatible with windows 8
Last edited by Sir Cheddington; Dec 20, 2012 @ 1:08pm

*****************************************
this worked for me
*****************************************

and after going through installing there are so many .bat files and for silly things
Last edited by Incendary; Mar 27, 2013 @ 5:09am
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Mar 26, 2013 @ 8:22pm
Posts: 3