Dungeon Defenders

Dungeon Defenders

View Stats:
Rilz Boi Dec 27, 2013 @ 11:43pm
Dungeon Defenders Prerequisites Error?
I just bought Dungeon Defenders and I get this error, "Prerequisites did not install correctly." Can I get some help on fixing it?
< >
Showing 1-8 of 8 comments
Reudvik Dec 28, 2013 @ 2:08am 
I got the same problem...
TheDragonsNiche Dec 28, 2013 @ 10:43am 
Go under Steam Library ; click the game dungeon defenders ( right-click if using mouse) and click verify game cache under game properties, that should redownload any missing files for it. Also if using windows make sure you have the service packs installed or whatever it is. I am not sure if this answers your question but hopefully it helps some.
Capmari Dec 28, 2013 @ 1:01pm 
Same problem. I have Windows 7 Pro, but it is nowhere displayed that I have SP1 in my system. That could be the solution. I'll let people know here if it worked for me.
Thanks Marquette
Niuq Dec 28, 2013 @ 4:26pm 
Net framework might be needed. Totally unsure on that try grabbing netframework and service pack 2 from microsoft.
Capmari Dec 29, 2013 @ 5:35am 
Worked fine now !
Download the file DunDefManualnstallFiles.rar here : http://dungeondefenders2.com/forum/showthread.php?36361-Tech-Support-FAQ
Run the registry key (32 or 64 bits) and it should works fine :)
Last edited by Capmari; Dec 29, 2013 @ 6:38am
Erick666BR Jan 7, 2014 @ 7:33am 
This work.... THX A LOT Capmari

Originally posted by Capmari:
Worked fine now !
Download the file DunDefManualnstallFiles.rar here : http://dungeondefenders2.com/forum/showthread.php?36361-Tech-Support-FAQ
Run the registry key (32 or 64 bits) and it should works fine :)
Capmari Jan 7, 2014 @ 12:43pm 
You're welcome Erick666BR ;)
Triscuit Jan 2, 2015 @ 3:48am 
These links don't work anymore
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Dec 27, 2013 @ 11:43pm
Posts: 8