Carrier Command: Gaea Mission
Nercius Aug 11, 2014 @ 2:28pm
disabling the forcefield in campaign
so i run down the hall, "wow they are really going at it up there", turn left, open door, shoot single bot right side of hall, run left, open door "bloody hell i thought that thing was gonna shoot me" disable the shield, picture shows shield dropping and.....re activating....do 180, run down hall to forcefields, both still active, no other exit found.....updated graphic drivers, same result....HALP
Showing 1-6 of 6 comments
< >
fladramon Aug 12, 2014 @ 6:27am 
I ve ended 3 times this game. Everything was ok, but as far as your matter I can remember once that video stuck (maybe i was using too many background applications at this time), so I forces to restart my pc and played again at a previous from the video savestate, without any program on at background. Am not sure if it helps. Also be sure you have patched the game. [worst worst senario, the game can't find some game files needed to resume the story, bad sectors, missed downloaded files etc]
Last edited by fladramon; Aug 12, 2014 @ 6:29am
Sayonara Aug 12, 2014 @ 6:37am 
I have played the campaign twice and not had that problem. Are you sure you're activating the right switch and not missing something? I HAVE had that happen to me a few times.
Nercius Aug 12, 2014 @ 8:41pm 
so far, in the turret room, with the warthog under repair there are 3 terminals, the one on the wall you face as you enter, in the centerbetween turret console and warthog is the only operable switch. the viewing screen shows a lazer grid style forcefield and the body of the robot. upon pushing button you see 6 points of flash, lefttop middle bottom, right top middle bottom. after the flash, the forcefield remains active on screen and in actual hallway, and the controll pannel no longer can be activated.
Nercius Aug 22, 2014 @ 12:52pm 
re-up
Charlie Brevill Sep 14, 2014 @ 7:31am 
i have a good problem with the same area of the game. at any point after the auto save normaly about a min in you switch to an outside camera shot of the ship as it sails away, you can move the camera but nothing other than that happens. i have r#tryed reloading it from other points in the game but same thing happens.
Species1571 Sep 14, 2014 @ 10:53am 
Have you opted into the latest beta? Library>Carrier Command>Properties>Betas
Showing 1-6 of 6 comments
< >
Per page: 15 30 50