Comrade Jesus Sep 25, 2012 @ 11:49am
Cant use "Hinds" DLC
Bought the ToH bundle, but in main menu there is only 2 expansions, and no Hinds. I was not installed separately, and ive got 2 keys-for the game and for dlc. So, how can I get it?
Showing 1-15 of 21 comments
< >
Khalashnikovf Sep 25, 2012 @ 3:45pm 
Activate it in game in expansion menu
sijay44 Sep 25, 2012 @ 4:03pm 
I have the same problem after buying the hind DLC pack. I also get both keysbut when i go in game to the expansions tab there is no hind expansion so i cant tick it.
sijay44 Sep 25, 2012 @ 4:03pm 
comrade jesus im having the same problem as you. did you get it sorted ?
Kane_Corso Sep 25, 2012 @ 6:25pm 
same problem !! where is the HIND if not in expension window ??
spoogemail Sep 25, 2012 @ 6:41pm 
Same problem here. It does not show up in the expansion window, but steam says shows me both keys. The game also never asked for the main key.
spoogemail Sep 25, 2012 @ 7:11pm 
If only Steam could make even more forums to confuse everyone.
http://forums.steampowered.com/forums/showthread.php?t=2619481
If you go to the regular forums instead of this community crap forum they have a solution that worked for me. You have to jump through a hoop or two, but it finally worked and everything showed up. I still did not have to enter any keys though.
coaching cat (its dead) Sep 25, 2012 @ 10:36pm 
Run your steam as administrator.
sijay44 Sep 26, 2012 @ 9:16am 
Also when i run TOH i get this error message : no entry'config.bin/cfgweapons.AK_74; i just press ok and the error dissapears. I have also tried running the datacacheprocessor.exe as admin to no effect. i think il just have to reinstall/re download the whole thing and try again. thanks for the help
√īקּєяﮒ | MeErraep! 3D Sep 26, 2012 @ 9:31am 
For those who have problems with the Hind Expansion you need to open Steam as administrator and go to the LIBRARY then right click TOH game and go to PROPERTIES and VERIFY INTEGRITY OF GAME CACHE. Steam will recognize a problem and when you enter the game again the HIND Expansion will be proper installed. Don´t forget to enable it in the EXPANSIONS in game menu. Sorry about my english but this works for me.
Comrade Jesus Sep 26, 2012 @ 10:59am 
Its installing now)) Thanks for help, mates, nice flights)
Go Army! Beat Navy! Sep 29, 2012 @ 8:25am 
confirmed this works, including the essential step of running as admin.
dwringer Oct 3, 2012 @ 7:00pm 
While I want to say this is a pretty major flaw, and I'm not really aware of anyone NOT having at least some issues with this product, it's important to realize that the company is (1)Currently working on supporting the release of another new product, and (2)Currently working on the release from Greek prison of two of their Arma 3 team members (including the project lead, whom you may remember from every Arma 3 expo preview video ever made).

EDIT: Just wanted to add, minor problems aside, the product does, in fact work. If I were the type to let these slowdowns affect my opinion or usage of a product, I would use Apple computers and let other people make all my decisions for me. I don't mind a little troubleshooting when the problem can be resolved, and it definitely can. Anyone having problems can feel free to go to the official Bohemia Interactive forums where you will find several helpful individuals (and some angry grognards) who will be more than happy to help, provided you are able to methodically work the problem and communicate about it with complete sentences. And follow the forum rules, which they are not totally lenient about.
Last edited by dwringer; Oct 3, 2012 @ 7:07pm
Chopper Oct 14, 2012 @ 12:18pm 
Didn't work for me. I verified the cache integrity about 4 times. restarted the game and nothing.
Last edited by Chopper; Oct 14, 2012 @ 12:18pm
Comrade Jesus Oct 14, 2012 @ 1:01pm 
Hmm, maybe you've forgotten to run steam as administrator?
Chopper Oct 17, 2012 @ 2:41pm 
I ran it as a administrator. Followed the instructions. I'll give it another try
Showing 1-15 of 21 comments
< >
Per page: 15 30 50