RemRoc Jan 31 @ 7:01am
Nexus: The jupiter Incident on Win 8.1 !
Tried to install the game, all good, but it will not start. It says: Missing or Invalid Authentication Key ! ... I cant even install the 1.01 patch cuz it cant find the game .... Grrrrr ... Thoug I`ve installed it on a C:/Games/Nexus path, perhaps I need to install it on the usual game directory, have not tried that but all was fine until I installed from Win 8 to win 8.1 ... Any ideas ?
Last edited by RemRoc; Jan 31 @ 7:02am
Showing 1-5 of 5 comments
< >
12_monkeys Jan 31 @ 8:54am 
so is it not installed in the Steam folder? Maybe try that as STeam should auto update it to 1.01
RemRoc Feb 1 @ 4:10am 
I dont have the Steam Version, I have the PC original CD pack, tried to make the steam shortcut. But it gave me same answer: "Missing key or Invalid Authentication key !", I also tried using my PC pack Serial to register the game, but I see that it not the same as the Steam Version as other People here has said and tried ... I loved this game, and hopefully I`ll find out of this eventually ... Other ideas ?
RemRoc Feb 1 @ 4:59am 
Yeeyyy, I made it trough. I re-installed the game in the default Directory: (programfiles/Nexus) the way the installer wants to, then the update 1.01 found the game and the updated was Complete. I also got into the game, so now I can play it, will now try the widescreen update. Im so glad it was no big deal in the end ... :)
12_monkeys Feb 1 @ 6:21am 
good on you :D
RemRoc Feb 2 @ 3:39am 
But didnt understand the Widescreen thing tough ... lol ... Any comment on that, tried fint the patch but it was gone, and other in editing Regedit files, need some help if thats the case ... Not that I cant play it as usual in ordinary window, it just fine, but widesreen would be nice :)
Showing 1-5 of 5 comments
< >
Per page: 15 30 50