Ollie529 Jan 31, 2013 @ 1:15am
Mouse Problems...ToW3
Hey guys i have a similar problem to "Boss man Fintz". I bought Theatre of War 3 Korea a few days ago and I have to click way below the button that I want to click on for it to click it. You mentioned something about changing the resolution, but when i try change it there are no other options to change it to just the current resolution (1024x768 60hz) . Any help or quick walk through would be greatly appreciated :)
Showing 1-5 of 5 comments
< >
Sneaksie(RUS)  [developer] Jan 31, 2013 @ 1:49am 
Sounds like the game doesn't have write rights into its folder.

Run the game as Administrator (make sure Steam is running, navigate to Steam\steamapps\common\Theatr of War 3 Korea or whenever you have it installed, the right-click on the game executable Korea.exe and choose Run as Administrator). You should be able to set the correct resolution after that and save settings, save games, etc.

Another solution would be to install the game not into Program files folder where Steam itself is installed (Steam lets you choose an installation folder when you install a game). For example, install it into C:\Tow3 or in Documents\ToW3 (because a user always has write rights into his or her Documents folder).
Slaughter Feb 12, 2013 @ 4:00pm 
Easy FIx!!!!!!!!!!!!!!!!!!!!! Change the resolution to a lower res than u are used too. Its a very common bug in the TOW series.
Slaughter Feb 12, 2013 @ 4:00pm 
Oh there should be an options EXE in the game folder. Open this and change res from there.
Cesare Borgia Mar 7, 2013 @ 8:40pm 
Changing the screen resolution to the same as my desktop helped. However for me the picture still isn't centered on my screen, it's off to the left a bit and cuts off some of the screen.

Gibinator Oct 21, 2013 @ 9:48pm 
I found a better way to fix this issue... disable hardware cursor. Still have issues with res so that might be needed as well but that option for the cursor will get things lined up right.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50