Decay Oct 28, 2012 @ 11:47pm
IL2 CoD wont play after the Steam update released on 19/10/12
I've been waiting for a fix on this game for a loooong time.
Finally got one. Yay!
Game wont runb after patch. Boo!
Verified my files. Yay!
Still won't run Boo!
Showing 1-15 of 22 comments
< >
Witcher Oct 29, 2012 @ 5:18am 
What your PC configuration?
What happend after run game?
Decay Oct 29, 2012 @ 5:30am 
i5, Win7, 4GB Ram, NVidia 560 Ti.
Pre patch: CoD running okay.
After Patch: "Downloading GDF Installer.exe"
Then - Nothing.
Try running again - Nothing.
Delete all files in etc\My Docs\1Csoftclub\
in Steam delete all local content (game uninstalls.
Delete C:\Programfiles\etc\Steamapps\IL2 whatever it's called.
Download it AGAIN (that's twice today)

Still not running.

Hate hate hating.
Witcher Oct 29, 2012 @ 6:45am 
1) Click on the library name of the game / Properties / Local Files / Verify the integrity of the cache ...

2) Remove the contents of the cache \ at
For Windows XP - x: \ My Documents \ 1C SoftClub \ il-2 sturmovik cliffs of dover \
For Windows Vista \ 7 - x: \ Users \% username% \ Documents \ 1C SoftClub \ il-2 sturmovik cliffs of dover \

3) Try to reinstall all programs (except GDFInstall.exe) from the Support folder on the DVD. Also, these programs can be found at ... \ Steam \ steamapps \ common \ il-2 sturmovik cliffs of dover \ redist \

4) Install the OS and all the updates. NET Framework 4.0 (Control Panel / Update Windows)

5) Try to reinstall New View (if available) by downloading it from another resource.

6) Temporarily disable FreeTrack (if installed) and try to start the game.

7) If the client Steam ustnovlen on the system drive, you can reposition it to the logical drive.

8) If the video card, in addition to the monitor connected to a TV - temporarily disable it and try to start the game.
Decay Oct 29, 2012 @ 6:53am 
Ta.
Did it all again.
Working this time.
That's Ten Gig out of mu 30 for the month.
Lets see if it keeps losing contact with my controllers like the last version.
Witcher Oct 29, 2012 @ 8:40am 
Don't panic! =)
Sorry, my eng is bad.. What you mean?
Don't reinstall game - if another files is broken, you can verify files in Steam.
OUUUU!!! Stop!!!!
Your Steam is install in "C-drive"?? ---->> ""7) If the client Steam ustnovlen on the system drive, you can reposition it to the logical drive.""
Or try run the game "from Admin".
Hidingmonkey Oct 30, 2012 @ 6:00pm 
its bug with update, mines doing it, does vc install then nothing, file check comes up clear as well.
Decay Nov 1, 2012 @ 5:58am 
Got it to work.
Deleted all local files.
downloaded game.
Ran - Failed.
Verified.
Ran - Failed.
Verified.
Ran - and it ran.

Unfortunately it is STILL inconsistent about whether it will respond to a key press.
If I hit the gear key, I have to go to an outside view to check the gear has gone down.

It STILL loses conection to the throttle. Which is my MAIN problem.
This game is unplayable, because I have no reliability with my control inputs.
I'll give it a few more goes, but it looks like the bugs I experience havent been addressed.
Oh well - only a year between updates.
Witcher Nov 1, 2012 @ 12:49pm 
Try delete the contents from x: \ Users \% username% \ Documents \ 1C SoftClub \ il-2 sturmovik cliffs of dover \

or User.ini.. from Documents.
Decay Nov 4, 2012 @ 12:24am 
Yeah done all that.

working for now, but still flakey.
details when i've clocked 5 hours in the patch.

(ive clocked 46 all up since i bought this game - and about 200 in IL2 1946.
JG4_Meteor2 Nov 4, 2012 @ 1:06am 
Have a similar problem since yesterday. Game worked well after the patch, but yesterday I had to reinstall my Kaspersky-Internet-Security. After that, game is not starting anymore.
I get the picture of the small yellow plane, but the a fall back to the starting steam screen.
Any idea or help is welcome !!!
Decay Nov 4, 2012 @ 3:48am 
Can't help you there dude.
A lot of games get bug reports and turn around a patch.
Incremental updates and all that.
Not this game.
JG4_Meteor2 Nov 4, 2012 @ 12:29pm 
I searched the 1 C forum on the web and fortunately, hint worked: I deleted the "1C Soft Club" folder (saved controll config !). After this, the game started as before. I will test now if everything works.
Sithian Nov 5, 2012 @ 6:19pm 
Try updateing your BIOS. It might work. Portal 2 and Saints Row 3 crashed my computer, but now they work because I updated my BIOS. Go ahead and try it, might not help you though if it is just the update, considering I don't have the game.
Decay Nov 8, 2012 @ 1:14am 
I STILL have that same old problem:
Controls stop working.
Escape - go to controls, can assign axis key or whatever, so they're still tsalking to the game.
Return to the game. - No Control!

This game is SO frustrating.
I'm an average pilpot, good IT guy, decent system spec, can't make this bloody game work.

Looks nice.
Plays well.
Freezes and locks up.
Witcher Nov 8, 2012 @ 4:42am 
Do you use NewView? Or TrackIR?
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Oct 28, 2012 @ 11:47pm
Posts: 22