IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover

Gunsight problem
Hi, my gunsight wont show up at all. i have my sight illumination set at max. Ive already cleared the cache and changed my settings but it still doesnt work. Thanks in advance
< >
Showing 1-12 of 12 comments
you have to set a control for it, i forget the name of it off the top of my head. perhaps lean to gun sight or something like that. make sure you get the tf pactch also.
I already have it (alt + L) it still doesnt work
its under views, lean to gun sight.. what is you alt l command right now?
Shift + f1 it still doesnt work
1lokoS Aug 2, 2013 @ 7:00pm 
Ashmoreluke8,

Shift + F1 is for centering REVI (Bf 109, Me 110) gunsight. Even with this command you are able to see "half" gunsight. :)

Gunsight are already barely visible - due natural light reflection - but to see better you need turn "Toggle Gunsight ilumination" ON.

See in Controls > Keys > General if you have a key/button set for do this.

If you already clear and rebuild game cache, maybe have some corrupted file, in this case do STEAM check files - notice that if you use Team Fusion MODE you need reinstall then after (and clear cache again), since STEAM revert the game for the last oficial patch.

This gunsight problem is report by users with notebooks with Nvidia low end video video card too...

Sokol1

Random Pilot: Did you ever find a fix for this gunsight problem? I have same problem.

Newbie
JG4_Continu0 May 7, 2014 @ 4:21pm 
have you tried to set your graphics settings to a higher level?
I've played around with the graphics a bit also cleared cache but didn't change anything. Trying to figure out how to put a screenshot in the comment to show you the effect...but haven't got that sorted yet :(
JG4_Continu0 May 7, 2014 @ 11:40pm 
I see, this looks bad... could it be that you play on a laptop? have you tried reinstalling DX-components?
Yes...in fact...I am playing on a laptop! A Lenova T520. How did you guess? Not sure what DX components are...but I'll do some research on that. Thanks for the help.
OK..I looked at config and have Render=D3D10_0 which I understand to mean it is Direct X 10 enabled. FYI I changed to Render=D3D10 just to see if that might help and game would not start at all. Appreciate any other ideas you might have.
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Jul 31, 2013 @ 3:33pm
Posts: 12