Feldwebbel Webbelfeld Nov 17, 2013 @ 11:10am
Problem with Alt X
I used the Alt X key combination as an aircraft control not realizing that it is the combination used to end the game. So, when I used it, the game ended. I restarted the game, but now my Logitech Extreme 3D Pro joystick doesn't seem to be recognized. When I start a mission, I have no control of the aircraft with the joystick. I have restarted the game, restarted my computer, unplugged and replugged the joystick to no avail. The game is unplayable right now. Can anyone help me out here?
Showing 1-6 of 6 comments
< >
Feldwebbel Webbelfeld Nov 17, 2013 @ 11:39am 
I just tried again. I can use the joystick to look around the cockpit, but I can't control the stick or throttle or fire weapons. Keyboard commands still work. So I can look around the cockpit as the aircraft wallows around the sky and eventually crashes.
Random_Pilot Nov 17, 2013 @ 12:51pm 
Does your joystick work with other games?
Feldwebbel Webbelfeld Nov 17, 2013 @ 3:05pm 
Yeah, and it's worked just fine in this game until today. I just re-installed Cliffs of Dover, and I have the same problem. The game recognizes the joystick because I can use it to look around the cockpit and look outside, but I can't control the aircraft. I've tried different aircraft and different scenarios, but it just doesn't work. Everything was fine until I made that "Alt X" key combo error.
No.615_Midge Nov 17, 2013 @ 4:53pm 
i had a joystick that stopped working --i reset the axes and buttons then saved as a new profile ---it then worked fine.
Feldwebbel Webbelfeld Nov 17, 2013 @ 7:23pm 
Thank you, Midge! That did it!
No.615_Midge Nov 17, 2013 @ 9:33pm 
np --happy flying

Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Nov 17, 2013 @ 11:10am
Posts: 6