BIT.TRIP RUNNER > 综合讨论 > 主题详情
Dr. Baryonyx 2012年9月26日上午11:25
Bit.Trip Runner won't start?
Everytime I click on it to play it, it just runs some first time setup thing then doesn't start. I've tried uninstalling and reinstalling.
正在显示第 1 - 15 条,共 19 条留言
< >
Terathud 2012年9月26日上午11:30 
yeah me too, it says the files are corupt, maby it will fix itself in the near future
Dr. Baryonyx 2012年9月26日上午11:34 
It doesn't say it's corrupt for me, there are just two loading boxes and then that's it.
DudS WbR 2012年10月23日下午10:00 
Same thing here, I played it for 30 min, then I uninstaled a program called LV or AL, sumthin' like that, and it stopped working. I get the loading boxes but it never starts,,,
Adrian_Moriarty 2012年10月25日下午9:58 
I did the exact same thing, uninstalled that program called AL or something, I wasn't sure what it did. Now I can't start the game.
Adrian_Moriarty 2012年10月26日上午12:22 
Hey guys I fixed the problem, you have to reinstall OpenAL, you can get it here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Once you install that, it should work just fine!
Dr. Baryonyx 2012年10月26日下午1:35 
Thanks it worked!
Marco-Polo 2012年12月21日上午9:24 
Mine dosnt start either
Mortal Silver 2012年12月21日下午5:10 
My game says dx9 can't create fullscreen mode or something, any help?
Marco-Polo 2012年12月22日上午1:13 
Nope. My game just says preparing to launch for 3 secs. Dissapears and nothing happens. My blue border around my avatar turns green for a sec...then back to blue.
Qjoo 2013年3月5日上午5:25 
Thx Adrian, worked for me too
Blackmegagun 2013年3月11日上午2:15 
引用自 Mordokai
My game says dx9 can't create fullscreen mode or something, any help?
I have the same problem
Marco-Polo 2013年3月12日上午3:16 
Eh, mine got fixed ages ago. I just tried again.
Langouste 2013年4月14日上午3:37 
Thx guy
Give me your tree holes 2013年4月16日下午1:57 
Thanks guys it's been broken for so long :)
Nymphetamine 2013年5月25日下午6:32 
引用自 Adrian_Moriarti
Hey guys I fixed the problem, you have to reinstall OpenAL, you can get it here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Once you install that, it should work just fine!

Just ran into this problem in the last month, googled and found this. Thanks! <3
正在显示第 1 - 15 条,共 19 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年9月26日上午11:25
帖子数: 19