BIT.TRIP RUNNER > 一般的な話題 > トピックの詳細
Dr. Baryonyx 2012年9月26日 11時25分
Bit.Trip Runner won't start?
Everytime I click on it to play it, it just runs some first time setup thing then doesn't start. I've tried uninstalling and reinstalling.
1-15 / 19 のコメントを表示
< >
Terathud 2012年9月26日 11時30分 
yeah me too, it says the files are corupt, maby it will fix itself in the near future
Dr. Baryonyx 2012年9月26日 11時34分 
It doesn't say it's corrupt for me, there are just two loading boxes and then that's it.
DudS WbR 2012年10月23日 22時00分 
Same thing here, I played it for 30 min, then I uninstaled a program called LV or AL, sumthin' like that, and it stopped working. I get the loading boxes but it never starts,,,
Adrian_Moriarty 2012年10月25日 21時58分 
I did the exact same thing, uninstalled that program called AL or something, I wasn't sure what it did. Now I can't start the game.
Adrian_Moriarty 2012年10月26日 0時22分 
Hey guys I fixed the problem, you have to reinstall OpenAL, you can get it here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Once you install that, it should work just fine!
Dr. Baryonyx 2012年10月26日 13時35分 
Thanks it worked!
Marco-Polo 2012年12月21日 9時24分 
Mine dosnt start either
Mortal Silver 2012年12月21日 17時10分 
My game says dx9 can't create fullscreen mode or something, any help?
Marco-Polo 2012年12月22日 1時13分 
Nope. My game just says preparing to launch for 3 secs. Dissapears and nothing happens. My blue border around my avatar turns green for a sec...then back to blue.
Qjoo 2013年3月5日 5時25分 
Thx Adrian, worked for me too
Blackmegagun 2013年3月11日 2時15分 
Mordokai の投稿を引用:
My game says dx9 can't create fullscreen mode or something, any help?
I have the same problem
Marco-Polo 2013年3月12日 3時16分 
Eh, mine got fixed ages ago. I just tried again.
Langouste 2013年4月14日 3時37分 
Thx guy
MS.C Multiple Liquid Stains 2013年4月16日 13時57分 
Thanks guys it's been broken for so long :)
Nymphetamine 2013年5月25日 18時32分 
Adrian_Moriarti の投稿を引用:
Hey guys I fixed the problem, you have to reinstall OpenAL, you can get it here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Once you install that, it should work just fine!

Just ran into this problem in the last month, googled and found this. Thanks! <3
1-15 / 19 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年9月26日 11時25分
投稿数: 19
他のディスカッションを閲覧