Dr. Baryonyx 26. syys, 2012 11.25
Bit.Trip Runner won't start?
Everytime I click on it to play it, it just runs some first time setup thing then doesn't start. I've tried uninstalling and reinstalling.
Näytetään 1-15 / 19 kommentista
< >
Terathud 26. syys, 2012 11.30 
yeah me too, it says the files are corupt, maby it will fix itself in the near future
Dr. Baryonyx 26. syys, 2012 11.34 
It doesn't say it's corrupt for me, there are just two loading boxes and then that's it.
DudS WbR 23. loka, 2012 22.00 
Same thing here, I played it for 30 min, then I uninstaled a program called LV or AL, sumthin' like that, and it stopped working. I get the loading boxes but it never starts,,,
Adrian_Moriarty 25. loka, 2012 21.58 
I did the exact same thing, uninstalled that program called AL or something, I wasn't sure what it did. Now I can't start the game.
Adrian_Moriarty 26. loka, 2012 0.22 
Hey guys I fixed the problem, you have to reinstall OpenAL, you can get it here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Once you install that, it should work just fine!
Dr. Baryonyx 26. loka, 2012 13.35 
Thanks it worked!
Marco-Polo 21. joulu, 2012 9.24 
Mine dosnt start either
Mordokai Silver 21. joulu, 2012 17.10 
My game says dx9 can't create fullscreen mode or something, any help?
Marco-Polo 22. joulu, 2012 1.13 
Nope. My game just says preparing to launch for 3 secs. Dissapears and nothing happens. My blue border around my avatar turns green for a sec...then back to blue.
Qjoo 5. maalis, 2013 5.25 
Thx Adrian, worked for me too
Blackmegagun 11. maalis, 2013 2.15 
Mordokai lähetti viestin:
My game says dx9 can't create fullscreen mode or something, any help?
I have the same problem
Marco-Polo 12. maalis, 2013 3.16 
Eh, mine got fixed ages ago. I just tried again.
Langouste 14. huhti, 2013 3.37 
Thx guy
Ms.C Multiple Liquid Stains 16. huhti, 2013 13.57 
Thanks guys it's been broken for so long :)
Nymphetamine 25. touko, 2013 18.32 
Adrian_Moriarti lähetti viestin:
Hey guys I fixed the problem, you have to reinstall OpenAL, you can get it here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip

Once you install that, it should work just fine!

Just ran into this problem in the last month, googled and found this. Thanks! <3
Näytetään 1-15 / 19 kommentista
< >
Sivua kohden: 15 30 50