Vis statistikker:
WeApOn 1. jan 2013 kl. 19:03
Can't get x360ce to work with this
I've got the 3 files in the game directory, and I can see my controller is responding properly within the GUI. However in-game it does not detect any button presses. Any steps I need to make sure I am doing?
< >
Viser 1-9 af 9 kommentarer
jujohnso 28. jan 2013 kl. 22:18 
The first version of x360ce that I tried did not work either, but I did get the game to work with my Logitech pad using an older version of this particular controller emulator. Hope this helps:

The version I am using is, but this one should work as well. Good luck!
Shimada Haruka 29. jan 2013 kl. 9:43 
I have not been able to get it to work with my logitech controller either, I tried using version but that didn't help. Should I put the files somewhere other than where the .exe is?
jujohnso 29. jan 2013 kl. 10:14 
For me, the files are in with the ,exe file. The only other thing I can think for you to try is to run the x360ce.exe program and click on the options tab and change Input Hook Mode to "Compatibility." Also on the options tab under installed files, I have all of them checked. But try changing the input hook mode to compatibility. My logitech cordless rumblepad 2 is working for me, so I know it's possible. Good luck.
Shimada Haruka 29. jan 2013 kl. 10:42 
checking everything under installed files worked! Thank you!
jujohnso 29. jan 2013 kl. 11:48 
cool. Have fun!
WeApOn 1. feb 2013 kl. 21:05 
Awesome! Thanks for the help! Perfect example of why Steam Community is great.
jujohnso 1. feb 2013 kl. 22:09 
Indeed. I enjoy interacting with the steam community. There's a lot of really helpful people on these forums. Glad to help!
Mr.Rapetrain 12. apr 2013 kl. 2:52 
I have the x360ce vibmod and I copied the x360ce.ini and the xinput1_3.dll in the bit trip folder and still doesn't work. My version doesn't have the option to change imput hook mode, please help!
jujohnso 12. apr 2013 kl. 13:09 
All you need to do is go into the bit trip runner folder and rename "xinput1_3.dll" to "xinput9_1_0.dll" the original bit trip games use an older version of the xinput libraries so the game is looking for the dll under that less common name (xinput9_1_0.dll) Try renaming that and it should work for you, but let me know if it does not.

Sorry for the confusion abiut input hook modes. I've discovered that input hook mode has nothing to do with getting specific games to work. Rather, I had to change it on some versions of the emulator to get the emulator to see my controller at all.

< >
Viser 1-9 af 9 kommentarer
Per side: 15 30 50

Dato opslået: 1. jan 2013 kl. 19:03
Indlæg: 9