BIT.TRIP RUNNER > Genel Başlıklar > Konu Detayları
ponehz is lonehz 7 Ara 2012 @ 8:33pm
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
6 yorumdan 1 ile 6 arası gösteriliyor
< >
BENJAMANPANTS 11 Ara 2012 @ 5:49pm 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 21 Ara 2012 @ 9:20am 
Same with me...something to do with new christmas update?
ponehz is lonehz 21 Ara 2012 @ 12:49pm 
nah i got this around june and it never worked
Marco-Polo 21 Ara 2012 @ 1:39pm 
Well mine stopped working...about begining of december...
O.O 31 Ara 2012 @ 12:16am 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31 Ara 2012 @ 4:46am 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
En son AAAAaaaaaaaaAAAAAAAAAAAA tarafından düzenlendi; 31 Ara 2012 @ 4:58am
6 yorumdan 1 ile 6 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 7 Ara 2012 @ 8:33pm
İleti: 6