BIT.TRIP RUNNER > 综合讨论 > 主题详情
casualponehz 2012年12月7日下午8:33
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
正在显示第 1 - 6 条,共 6 条留言
< >
BENJAMANPANTS 2012年12月11日下午5:49 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 2012年12月21日上午9:20 
Same with me...something to do with new christmas update?
casualponehz 2012年12月21日下午12:49 
nah i got this around june and it never worked
Marco-Polo 2012年12月21日下午1:39 
Well mine stopped working...about begining of december...
O.O 2012年12月31日上午12:16 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 2012年12月31日上午4:46 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
最后由 AAAAaaaaaaaaAAAAAAAAAAAA 编辑于; 2012年12月31日上午4:58
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50