BIT.TRIP RUNNER
BIT.TRIP RUNNER > Общие обсуждения > Подробности темы
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
< >
Показано 16 из 6 комментариев
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Same with me...something to do with new christmas update?
nah i got this around june and it never worked
Well mine stopped working...about begining of december...
anyone found a solution? im having the same problem :/
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Последний раз отредактировано AAAAaaaaaaaaAAAAAAAAAAAA; 31 дек. 2012 в 4:58
< >
Показано 16 из 6 комментариев
На страницу: 15 30 50

BIT.TRIP RUNNER > Общие обсуждения > Подробности темы
Дата создания: 7 дек. 2012 в 20:33
Сообщений: 6