BIT.TRIP RUNNER

BIT.TRIP RUNNER

Vezi statistici:
BIT.TRIP RUNNER > Discuții generale > Detaliile subiectului
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
< >
Se afișează 1-6 din 6 comentarii
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Same with me...something to do with new christmas update?
nah i got this around june and it never worked
Well mine stopped working...about begining of december...
O.O 31 dec., 2012 @ 12:16am 
anyone found a solution? im having the same problem :/
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Editat ultima dată de AAAAaaaaaaaaAAAAAAAAAAAA; 31 dec., 2012 @ 4:58am
< >
Se afișează 1-6 din 6 comentarii
Per pagină: 15 30 50

BIT.TRIP RUNNER > Discuții generale > Detaliile subiectului
Data postării: 7 dec., 2012 @ 8:33pm
Mesaje: 6