BIT.TRIP RUNNER > Discussões Gerais > Detalhes do tópico
COCK 7 Dez, 2012 às 20:33
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
A mostrar 1-6 de 6 comentários
< >
Benjamanpants 11 Dez, 2012 às 17:49 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco Polo 21 Dez, 2012 às 9:20 
Same with me...something to do with new christmas update?
COCK 21 Dez, 2012 às 12:49 
nah i got this around june and it never worked
Marco Polo 21 Dez, 2012 às 13:39 
Well mine stopped working...about begining of december...
O.O 31 Dez, 2012 às 0:16 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31 Dez, 2012 às 4:46 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Última alteração por AAAAaaaaaaaaAAAAAAAAAAAA; 31 Dez, 2012 às 4:58
A mostrar 1-6 de 6 comentários
< >
Por página: 15 30 50
Postado a: 7 Dez, 2012 às 20:33
Comentários: 6