BIT.TRIP RUNNER > 일반 토론 > 제목 정보
EL Jafar 2012년 12월 7일 오후 8시 33분
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
6개 중 1-6 표시중
< >
BENJAMANPANTS 2012년 12월 11일 오후 5시 49분 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 2012년 12월 21일 오전 9시 20분 
Same with me...something to do with new christmas update?
EL Jafar 2012년 12월 21일 오후 12시 49분 
nah i got this around june and it never worked
Marco-Polo 2012년 12월 21일 오후 1시 39분 
Well mine stopped working...about begining of december...
d3m n1nj4s 2012년 12월 31일 오전 12시 16분 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 2012년 12월 31일 오전 4시 46분 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
6개 중 1-6 표시중
< >
페이지당: 15 30 50