BIT.TRIP RUNNER > 一般的な話題 > トピックの詳細
casualponehz 2012年12月7日 20時33分
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
1-6 / 6 のコメントを表示
< >
BENJAMANPANTS 2012年12月11日 17時49分 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 2012年12月21日 9時20分 
Same with me...something to do with new christmas update?
casualponehz 2012年12月21日 12時49分 
nah i got this around june and it never worked
Marco-Polo 2012年12月21日 13時39分 
Well mine stopped working...about begining of december...
O.O 2012年12月31日 0時16分 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 2012年12月31日 4時46分 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
最近の変更はAAAAaaaaaaaaAAAAAAAAAAAAが行いました; 2012年12月31日 4時58分
1-6 / 6 のコメントを表示
< >
ページ毎: 15 30 50