BIT.TRIP RUNNER

BIT.TRIP RUNNER

Statisztikák megnézése:
BIT.TRIP RUNNER > Általános témák > Téma részletei
Bottled Water 2012. dec. 7. @ du. 8:33
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
< >
16/6 megjegyzés mutatása
Señor SeenYour Buttcheeks Sr. 2012. dec. 11. @ du. 5:49 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco Polo 2012. dec. 21. @ de. 9:20 
Same with me...something to do with new christmas update?
Bottled Water 2012. dec. 21. @ du. 12:49 
nah i got this around june and it never worked
Marco Polo 2012. dec. 21. @ du. 1:39 
Well mine stopped working...about begining of december...
O.O 2012. dec. 31. @ de. 12:16 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 2012. dec. 31. @ de. 4:46 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Legutóbb szerkesztette: AAAAaaaaaaaaAAAAAAAAAAAA; 2012. dec. 31. @ de. 4:58
< >
16/6 megjegyzés mutatása
Laponként: 15 30 50

BIT.TRIP RUNNER > Általános témák > Téma részletei
Küldés ideje: 2012. dec. 7. @ du. 8:33
Hozzászólások: 6