BIT.TRIP RUNNER > Γενικές συζητήσεις > Λεπτομέρειες θέματος
sp00ky pete ( ͡º ͜ʖ ͡º) mmmmmmmm 7 Δεκ, 2012 @ 8:33μμ
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
Εμφάνιση 1-6 από 6 σχόλια
< >
BENJAMANPANTS 11 Δεκ, 2012 @ 5:49μμ 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 21 Δεκ, 2012 @ 9:20πμ 
Same with me...something to do with new christmas update?
sp00ky pete ( ͡º ͜ʖ ͡º) mmmmmmmm 21 Δεκ, 2012 @ 12:49μμ 
nah i got this around june and it never worked
Marco-Polo 21 Δεκ, 2012 @ 1:39μμ 
Well mine stopped working...about begining of december...
O.O 31 Δεκ, 2012 @ 12:16πμ 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31 Δεκ, 2012 @ 4:46πμ 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Τελευταία επεξεργασία από AAAAaaaaaaaaAAAAAAAAAAAA; 31 Δεκ, 2012 @ 4:58πμ
Εμφάνιση 1-6 από 6 σχόλια
< >
Ανά σελίδα: 15 30 50