casualponehz 7. Dez. 2012 um 20:33 Uhr
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
Beiträge 1-6 von 6
< >
BENJAMANPANTS 11. Dez. 2012 um 17:49 Uhr 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 21. Dez. 2012 um 9:20 Uhr 
Same with me...something to do with new christmas update?
casualponehz 21. Dez. 2012 um 12:49 Uhr 
nah i got this around june and it never worked
Marco-Polo 21. Dez. 2012 um 13:39 Uhr 
Well mine stopped working...about begining of december...
O.O 31. Dez. 2012 um 0:16 Uhr 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31. Dez. 2012 um 4:46 Uhr 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Zuletzt bearbeitet von AAAAaaaaaaaaAAAAAAAAAAAA; 31. Dez. 2012 um 4:58 Uhr
Beiträge 1-6 von 6
< >
Pro Seite: 15 30 50