casualponehz 7 déc 2012 à 20h33
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
Affichage des commentaires 1 à 6 sur 6
< >
BENJAMANPANTS 11 déc 2012 à 17h49 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 21 déc 2012 à 9h20 
Same with me...something to do with new christmas update?
casualponehz 21 déc 2012 à 12h49 
nah i got this around june and it never worked
Marco-Polo 21 déc 2012 à 13h39 
Well mine stopped working...about begining of december...
O.O 31 déc 2012 à 0h16 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31 déc 2012 à 4h46 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Dernière modification de AAAAaaaaaaaaAAAAAAAAAAAA; 31 déc 2012 à 4h58
Affichage des commentaires 1 à 6 sur 6
< >
Par page : 15 30 50