BIT.TRIP RUNNER > Algemene discussies > Details van topic
Notorius BOTHDOI 7 dec 2012 om 8:33nm
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
1-6 van 6 reacties weergegeven
< >
BENJAMANPANTS 11 dec 2012 om 5:49nm 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 21 dec 2012 om 9:20vm 
Same with me...something to do with new christmas update?
Notorius BOTHDOI 21 dec 2012 om 12:49nm 
nah i got this around june and it never worked
Marco-Polo 21 dec 2012 om 1:39nm 
Well mine stopped working...about begining of december...
O.O 31 dec 2012 om 12:16vm 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31 dec 2012 om 4:46vm 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Laatst bewerkt door AAAAaaaaaaaaAAAAAAAAAAAA; 31 dec 2012 om 4:58vm
1-6 van 6 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 7 dec 2012 om 8:33nm
Aantal berichten: 6