casualponehz 7. dec 2012 kl. 8:33pm
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
Viser 1-6 af 6 kommentarer
< >
BENJAMANPANTS 11. dec 2012 kl. 5:49pm 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo 21. dec 2012 kl. 9:20am 
Same with me...something to do with new christmas update?
casualponehz 21. dec 2012 kl. 12:49pm 
nah i got this around june and it never worked
Marco-Polo 21. dec 2012 kl. 1:39pm 
Well mine stopped working...about begining of december...
O.O 31. dec 2012 kl. 12:16am 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA 31. dec 2012 kl. 4:46am 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Sidst redigeret af AAAAaaaaaaaaAAAAAAAAAAAA; 31. dec 2012 kl. 4:58am
Viser 1-6 af 6 kommentarer
< >
Per side: 15 30 50