BIT.TRIP RUNNER

BIT.TRIP RUNNER

Zobrazit statistiky:
BIT.TRIP RUNNER > Obecné diskuze > Detaily tématu
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
< >
Zobrazeno 16 z 6 komentářů
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Same with me...something to do with new christmas update?
nah i got this around june and it never worked
Well mine stopped working...about begining of december...
O.O 31. pro. 2012 v 12.16 dop. 
anyone found a solution? im having the same problem :/
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Naposledy upravil AAAAaaaaaaaaAAAAAAAAAAAA; 31. pro. 2012 v 4.58 dop.
< >
Zobrazeno 16 z 6 komentářů
Na stránku: 15 30 50

BIT.TRIP RUNNER > Obecné diskuze > Detaily tématu
Datum odeslání: 7. pro. 2012 v 8.33 odp.
Počet příspěvků: 6