xxXxXxUnCLecAsUALm8xXxXxx Dec 7, 2012 @ 8:33pm
btr Y U NO WORK!!!
hey guys my btr dosent wok when i try and open it i just click the button it notifys my friends that im playing it but it does nothing ive tried getting the newest version of directX but it still does the same thing please help!!!
Showing 1-6 of 6 comments
< >
BENJAMANPANTS Dec 11, 2012 @ 5:49pm 
I'm having the same problem, it tells my friends im playing it, then it goes back to the blue idle border.
Marco-Polo Dec 21, 2012 @ 9:20am 
Same with me...something to do with new christmas update?
xxXxXxUnCLecAsUALm8xXxXxx Dec 21, 2012 @ 12:49pm 
nah i got this around june and it never worked
Marco-Polo Dec 21, 2012 @ 1:39pm 
Well mine stopped working...about begining of december...
O.O Dec 31, 2012 @ 12:16am 
anyone found a solution? im having the same problem :/
AAAAaaaaaaaaAAAAAAAAAAAA Dec 31, 2012 @ 4:46am 
I also have same probelm... cannot run

EDIT: i solved it just soon. install the program called OpenAL
but I still have sync problem...
Last edited by AAAAaaaaaaaaAAAAAAAAAAAA; Dec 31, 2012 @ 4:58am
Showing 1-6 of 6 comments
< >
Per page: 15 30 50