BIT.TRIP RUNNER > Genel Başlıklar > Konu Detayları
SteemStream 28 Kas 2012 @ 7:23pm
Black Screen
When I tried to run it, it just gave me a black screen than quit, can anyone tell me why this is happening? I've tried everything I know but it still won't work.
8 yorumdan 1 ile 8 arası gösteriliyor
< >
BOWSERFREAK13 30 Kas 2012 @ 11:35pm 
I've been experiencing the same problem. I'm trying to play on my Macbook Pro using OSX 10.6.8. It starts up, shows a black screen, then a quick blue screen, and then it says that Bit.Trip.Runner closed unexpectedly. Hopefully something can be done about it.
Mr Thorium 1 Ara 2012 @ 1:52am 
I get this error message:

Fatal error

resource: failed to load required file Layouts/Menu/XmasMainMenu.aemenu

Then it quits immediately. MacBook Pro, OSX 10.7.5.
ohjeez 1 Ara 2012 @ 6:19am 
Really frustrating, I've been trying to complete the game, I've had the same problem.
level 21 magikarp 1 Ara 2012 @ 9:53am 
I get the Same message as Mr. Thorium. Ive also noticed more games not working as well. hope everything gets gixed
pkfc 1 Ara 2012 @ 12:18pm 
Set your clock to a date that isn't in December
Zeik 1 Ara 2012 @ 4:12pm 
pkfc's answer is awesome. On windows I can see that the menu has been reskinned to have nice winter-time stuff in it, activated today because it's now December. On mac it is probably bugged and crashing the game. Setting the date to another month should keep the game from trying to run the faulty code.

Brilliant!
En son Zeik tarafından düzenlendi; 1 Ara 2012 @ 4:13pm
BOWSERFREAK13 1 Ara 2012 @ 9:03pm 
The date fix worked. I just set my computer's date to October and the game loads and works fine. Thanks pkfc!
SteemStream 11 Ara 2012 @ 7:17pm 
Didn't work... all that happens is I play the game, the window opens, then just quits. Doesn't do anything else.
8 yorumdan 1 ile 8 arası gösteriliyor
< >
Sayfa başına: 15 30 50