realMyst

realMyst

realMyst > General Discussions > Topic Details
Origin Saint Mar 7, 2013 @ 8:19pm
RealMyst unplayable?
I just recently purchased RealMyst. Choosing it over the Myst: Masterpiece Edition because I thought the 3D remade textures and soforth would look better and run better on my newly purchased laptop. I seem to be wrong. I'm running Windows 8 64-bit, a Intel i7-3630QM, 8GB of RAM and a NVIDIA GT 650M GPU, so it isn't my hardware. I'm assuming it's a compatability issue, but I've tried everything to fix it. I inserted "-winxp" into the launch options, I ran as Administrator from the Steam Common Apps folder, and selected to run with my dedicated GPU specificlly. Nothing is fixing it. What happens to me specifically is, as soon as I start the game, I can look in any direction except left, towards a door and trees, and if I look that way, my screen begins to lag uncontrollably and I am unable to get it to stop to continue playing at all. Can someone help me fix this so I didn't waste $6?! Help is greatly appreciated.
Last edited by Origin Saint; Oct 30, 2013 @ 4:47am
< >
Showing 1-15 of 84 comments
Mike_P Mar 8, 2013 @ 6:46pm 
I am also having a similar problem, except I can't look in ANY direction without the game lagging and freezing (i.e. not responding). Windows 7 64-bit, AMD E-350, 3GB of RAM, & AMD Radeon HD 6310 graphics card. I see there are other discussions on Steam about this problem, I will post this in those posts as well.
Origin Saint Mar 9, 2013 @ 7:05am 
Please let me know ASAP if you do get a working solution. I'll do the same for you mate.
Tomaterr Mar 10, 2013 @ 5:02pm 
Try the HAL only graphics option
Origin Saint Mar 10, 2013 @ 5:22pm 
Tried it. Got me nowhere. Thanks though.
kenmack70 Mar 10, 2013 @ 5:37pm 
Having the very same issue... Windows 7, I7... would like a solution. If I have any luck, will keep you posted. Thanks
kenmack70 Mar 11, 2013 @ 5:58am 
When I run a compatability check for this program, Windows tells me I need a file named "win_init.dat". It then says to reinstall program. Where does one find this file and how is a reinstall accomplished.
Tomaterr Mar 11, 2013 @ 11:36am 
My full solution was to run it on HAL only, set compatability mode to XP service pack 2, and run as an administrator. Also, turn off full screen anti-aliasing, and try turning the graphics down.
Origin Saint Mar 11, 2013 @ 1:32pm 
I'm not sure if it's just me, but when I open the realMYST settings thing, I have 6 different options to choose from in the HAL menu thing. I have a NVIDIA GT 650M, and it won't even detect it, all it detects is my Intel HD 4000. I have my default GPU set as the NVIDIA, and I have tried running as administrator, but I don't know how to run XP compatability mode in Windows 8.
Mike_P Mar 14, 2013 @ 1:35am 
Originally posted by Tomaterr:
My full solution was to run it on HAL only, set compatability mode to XP service pack 2, and run as an administrator. Also, turn off full screen anti-aliasing, and try turning the graphics down.

Compatability mode is unavailable to those like me with Windows 7 Home Premium. Switching it to HAL only did me absolutely no good. Tried running as administrator, also no good. My graphics are at the lowest settings possible. If I can run Starcraft II just fine on here, I should be able to run realMYST no problem.
Mike_P Mar 14, 2013 @ 1:37am 
I'm gonna buy Myst: Master Edition anyway. I started on Riven and the experience was incredibly immersive. Downloaded Riven on Steam (not 3D rendered like realMYST) and it runs absolutely fine. 3D graphics are not worth this amount of hassle for a game that wasn't designed for 3D graphics.
Mike_P Mar 14, 2013 @ 1:38am 
You're welcome, Cyan, for my money. God dammit.
kenmack70 Mar 14, 2013 @ 5:37am 
Originally posted by Mike P:
I'm gonna buy Myst: Master Edition anyway. I started on Riven and the experience was incredibly immersive. Downloaded Riven on Steam (not 3D rendered like realMYST) and it runs absolutely fine. 3D graphics are not worth this amount of hassle for a game that wasn't designed for 3D graphics.

First of all... thanks for all of the information you have provided attempting to remedy this problem... it is very frusturating... I am experiencing exactly what you have described. Another question...How is Myst: Master Edition different that you think it will work... let us know how that turns out... I might try the same thing. Thanks again.
Origin Saint Mar 16, 2013 @ 6:35am 
It will probably work considering it isn't exactly 3D, whereas realMYST is. I bet it works fine.
kenmack70 Mar 19, 2013 @ 5:20am 
Have you had the opportunity to work with the NON-3D version of Myst...Is it working better than realMYST?
Windows 7 Home Premium does get the compatibility mode change. Navigate to your Real Myst directory and set the RealMYST.exe file compatibility to Win XP SP3. Runs fine for me. Don't know about Win 8 though, but it should be the same way to change it.
< >
Showing 1-15 of 84 comments
Per page: 15 30 50

realMyst > General Discussions > Topic Details