realMyst > General Discussions > Topic Details
anneknight44 Jan 4, 2013 @ 5:23pm
RealMyst game crashes
I also have a problem with the game crashing. I have windows Vista and tried to change the compabibility tab, but couldn't find it. I don't know how to turn the graphics down. I'm about ready to uninstall the game and cut my losses. Any help?
Showing 1-4 of 4 comments
< >
Heisenberg Jan 5, 2013 @ 4:16pm 
I had similar problems, this is what fixed it for me (Windows 7 pro 64 bit):

Right click on C:\Program Files (x86)\Steam\SteamApps\common\Real Myst, go to Compatability tab, and check the box to run in compatability mode for Windows XP (Service Pack 3). I also clicked the box to disable desktop composition, but this is probably not necessary.

In the same directory, double click on realMYSTSetup to run setup. Select first video option without T&L (I use NVidia GeForce GTX 670 Direct3D HAL). Set screen resolution, texture quality and anti-aliasing as you like. I have them set to max values with no problem.
Mike P Mar 8, 2013 @ 6:53pm 
This solution is unavailable for those who have windows 7 home premium, like me. :/
Werejackal of Humanity Protector Apr 22, 2013 @ 5:41am 
What is your pc spec? My win8 runs real fine.
Aniseth Aug 8, 2013 @ 4:59pm 
Originally posted by Heisenberg:
I had similar problems, this is what fixed it for me (Windows 7 pro 64 bit):

Right click on C:\Program Files (x86)\Steam\SteamApps\common\Real Myst, go to Compatability tab, and check the box to run in compatability mode for Windows XP (Service Pack 3). I also clicked the box to disable desktop composition, but this is probably not necessary.

In the same directory, double click on realMYSTSetup to run setup. Select first video option without T&L (I use NVidia GeForce GTX 670 Direct3D HAL). Set screen resolution, texture quality and anti-aliasing as you like. I have them set to max values with no problem.

I would do this except the compatabilty tab doesn't show up.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50