AgitatedAdeki Nov 21, 2012 @ 3:35pm
Ted?
Hey, I just downloaded an update for Swords and Soldiers HD and for some reason my save file has been replaced with one named Ted. The achievements that I unlocked are still there, but my progress in the campaign is completely gone. It'd be nice to know if anyone else had a similar problem or if they know the reason why this happen. Even better if someone knew if there was a solution to get my campaign back besides replaying it. Happy Thanksgiving to all!
Showing 1-12 of 12 comments
< >
innervisionary Nov 21, 2012 @ 4:45pm 
Same here. I got the super saucy sausage DLC and when I restarted, my save was Ted's
CSX Nov 21, 2012 @ 5:46pm 
Weird thing, I also got the update and you guys made me worry. But when I started the game I still had my own save file.
innervisionary Nov 21, 2012 @ 6:07pm 
Really weird indeed. Well if it may add some info I'm running the game on mac OSX 10.6.8 and got S&S through the last Humble Bundle..
AgitatedAdeki Nov 21, 2012 @ 7:11pm 
I haven't actually purchased the DLC yet, but I am running Mac OSX 10.8.2 and I also acquired S&S through the latest Humble Bundle.
bubblediboo Nov 24, 2012 @ 9:34pm 
No save file after update. Not even Ted.
BENJAMINTO Nov 24, 2012 @ 10:50pm 
Mac OSX 10.7.5 through the Humble Bundle, and my save has also been replaced with "TED".
raistand Nov 25, 2012 @ 3:20am 
After last update I lost my savegame.
Last edited by raistand; Nov 25, 2012 @ 3:20am
MrZupsky Nov 25, 2012 @ 4:13am 
I also lost my savegame
Last edited by MrZupsky; Nov 25, 2012 @ 10:06am
AgitatedAdeki Nov 25, 2012 @ 7:15pm 
I'd just like to ask of those of you you haven't specified which OS you're running, are you running Mac? If this is just a Mac issue then that would narrow it down a bit, I guess. Also it'd be great to know if you also got it through the Humble Bundle as well. I don't really know, just a thought.
Leon-037 Nov 25, 2012 @ 8:06pm 
I seem to have lost my profile data as well. I am using Windows 7, so it isn't really a Mac issue. Though, after browsing folders, it just seems that the data has moved into a new folder? From "swords and soldiers" to "SwordsAndSoldiersHD".
Koffie★ Nov 27, 2012 @ 2:49pm 
I bought it during the Autumn sale yesterday and am having the same problem (except I have no profile at all anymore).

Here's how I fixed it:
Go to your Steam folder -> Steamapps -> common
(i.e. X:\Games\Steam\steamapps\common)

Rename the "SwordsAndSoldiersHD" folder to something different, i.e. "SwordsAndSoldiersHD_backup"

Now rename the "swords and soldiers" folder to "SwordsAndSoldiersHD"
(Wthout the quotes of course.)
Launch the game as usual from your library.

This is working for me, however, I don't know yet if I can still get achievements because I'm gonna start playing now, but everything seems to be normal so hopefully I will find out soon enough.

Edit:
Or this should probably work as well:
http://www.awesomenauts.com/forum/viewtopic.php?f=3&t=7464&sid=d2cd1322ffe9d77e2f328b2c1385d065
Last edited by Koffie★; Nov 27, 2012 @ 2:53pm
Flambi Aug 4, 2013 @ 8:15am 
Had the same problem, thanks for the solution!
Showing 1-12 of 12 comments
< >
Per page: 15 30 50